DroidMod Updater 11

DMUpdater version 0.1.1 uses a new tool for reading and writing the recovery MTD that is compatible with users that have bad blocks. The updater should now work on every Droid, regardless of bad blocks. To install, click here directly from your phone’s browser.

UPDATE: Users running Koush’s CyanogenMod build are getting an error about the SD card not being mounted. The cause has been determined, and a fix is being tested.

Leave a Comment


NOTE - You can use these HTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>